Google zoekfunctie werkt niet? Gebruik iGoogle of schakel de T-Mobile SpeedManager uit! (Update)

·

Als je in het Google-zoekvak op de iPhone informatie probeert te zoeken, dan zul je misschien gemerkt hebben dat het niet altijd werkt. Google gaat wel zoeken, maar levert 0 resultaten. Gelukkig is er een oplossing: gebruik de klassieke weergave of de recent verbeterde startpagina iGoogle.com. Daarmee werkt de zoekfunctie wel. Ook onder iPhone OS 3.0 lijkt de zoekfunctie weer zonder problemen te werken.

Links de situatie op een iPhone met OS 2.2.1, rechts een iPhone met 3.0 (maar met een steekproef van 2 exemplaren is natuurlijk nog niet te zeggen, dat het ook op alle toestellen met 3.0 goed werkt – daarom graag jullie reacties).

Dankzij een reactie van Casper is inmiddels bekend geworden dat de oorzaak van de niet-werkende Google-zoekresultaten de T-Mobile Speed Manager blijkt te zijn. Door deze uit te schakelen via http://speed.t-mobile.nl zou je weer zoekresultaten moeten zien.

google zoekvak   google zoeken

door Gonny van der Zwaag

Gonny van der Zwaag is oprichter van iCulture. Deze maand verschijnt na twee jaar schrijven, schrappen en testen haar boek 'Fit met apps en wearables'. Nu in de boekwinkel!

46 reacties

  1. Bij mij werkte het ook als je op ‘Klassiek’ tabt.

  2. door psychonikeo

    Had gister dat het met 3.0 niet werkte en zelf naar http://www.google.com gaan op de iphone leverde een foutmelding en een witte pagina op.

    Vanochtend ging het wel weer goed via het google-vakje.

  3. door 3sh00l

    bij mij werkt het ook niet, zeer irritant…
    OS3.0 BTW

  4. door Dereck

    Ja heel irritant dit want je moet elke keer op Klassiek clicken of dus deze oplossing gebruiken. Maar kan dit niet op de iPhone ergens ingesteld worden (mobiel of klassiek)? Heb iPhone OS 3.0 geinstalleerd en op 2.2.1 werkte het nog. Maar dat kan ook zijn omdat aan de Google kant iets veranderd is…

  5. door Grasper

    Ik heb eigenlijk nog nooit gemerkt dat google niks vind. Nooit ergens geen problemen mee gehad. Terwijl ik het toch wel redelijk vaak gebruik

  6. door Thinkbeyond

    ik heb het zelfde probleem, os 3.0 GM, de genoemde oplossingen werken idd. Het is waarschijnlijk een bug bij Google. Zal binnenkort wel opgelost worden. (althans dat is te hopen)

  7. door Wouter

    Ik heb d’r ook ng nooit last van gehad dat Google niet werkt.. En heb ondertusse al 3.0..:P

  8. door Jelle

    Tuurlijk!

    Bedankt voor de tip. Werkt goed.
    Ook 3.0 GM.

  9. door Jos

    Ik heb een keer dit probleem gehad met 2.2.1 dit was vorige week (zoeken via het google-vakje) k gebruik google regelmatig en heb voorheen nog nooit problemen gehad.

    edit: het probleem deed zich voor met een 3G verbinding

    Nu met 3.0 GM nog geen problemen gehad.

  10. door Dudio

    Let op hè, dit geldt (schijnbaar) alleen als je via 3G aan ‘t internetten bent! Via Wifi werkt alles gewoon. Ik denk dus dat ‘t aan T-Mobile ligt en niet aan Google.

  11. door Caspar

    Je kunt dit oplossen door de Speedmanager van T-Mobile uit te zetten. ( speed.t-mobile.nl ). Bij mij werkt dit!

  12. door Dudio

    @Dudio: supertip! Ik vermoedde al dat het hier iets mee te maken had, maar kon nergens vinden hoe ik die instellingen kon veranderen.

  13. door Caspar

    @Dudio:
    Probeer maar even, ik hoop dat het bij jou ook werkt..

  14. door Dudio

    @Caspar: confirmed! Dit is de “oplossing”.

  15. door Rudi

    Briljant! Ik had al een paar dagen geen Google meer op 3G (wel op WiFi), en dat kwam zo blijkt nu doordat ik een paar dagen terug de instelling van de speedmanager (dat webschermpje van T-Mobile dat af en toe verschijnt) had veranderd in ‘snellere verbinding’.

  16. door Jelle

    Origineel geplaatst door Caspar
    Je kunt dit oplossen door de Speedmanager van T-Mobile uit te zetten. ( speed.t-mobile.nl ). Bij mij werkt dit!

    Goed bezig Caspar!

  17. door Caspar

    @Jelle:
    Thanks, weet iemand trouwens in hoeverre die Speedmanager je 3G internet snelheid beinvloed? Ik kan me voorstellen dat als iedere T-mobile klant via die “server” het internet op gaat dat er dan vertraging zou kunnen optreden?.. Ik heb hem in ieder geval altijd uit staan.

  18. door Durkie

    @Casper
    Bedankt.. Ik was er gisteren voor het eerst tegenaan gelopen. Best irritant

  19. door Peter

    Klote bug dit !
    T-mobile, los dit op asap!

  20. door FKTP

    offtopic vraagje:
    Wat heeft die hamburger voor de titel van nut?

  21. door sannie

    oh. Gonny had gewoon honger :-)

  22. door Hub

    Origineel geplaatst door FKTP
    offtopic vraagje:
    Wat heeft die hamburger voor de titel van nut?

    Is de snack van de dag!

  23. door griffin

    2,2,1werkt nooit meer, zwaar klote

  24. door FKTP

    Origineel geplaatst door Hub
    Origineel geplaatst door FKTPofftopic vraagje:
    Wat heeft die hamburger voor de titel van nut?Is de snack van de dag!

    haha
    geen enkel nut dus :p

  25. door Mammalou

    Yes thanx. Had al een paar dagen een wit scherm zoals psychonikeo zei, maar nu lijkt het probleem opgelost dankzij jouw tip over de speedmanager. Daar was ik echt nooit opgekomen, dus bedankt. @Caspar:

  26. Nog nooit last van gehad ;)

  27. door ome Jeroen

    Zowel mobiel als klassiek werkt gewoon met 3.0

  28. door Spinvis

    Als ik naar ‘speed.t-mobile.nl’ ga, krijg ik het volgende bericht: ‘Safari kan de pagina niet openen, omdat de server niet meer reageert’.

    Tering TMO.

  29. door fokke dekker

    hoezo eigenlijk die plaatjes van dat haburgertje bij de artikels ?

  30. door Caspar

    @fokke dekker:
    Dat komt omdat dit valt onder “Kort iPhone nieuws”… nieuw rubriek geloof ik..

  31. door Mammalou

    OEPS TE VROEG GEJUICHT , nu doet hij het weer niet. Heb nu dus al een paar dagen last van google ( wit scherm ). Echt heel erg balen, dus als iemand een oplossing weet ?

  32. door Dereck

    Origineel geplaatst door Caspar
    Je kunt dit oplossen door de Speedmanager van T-Mobile uit te zetten. ( speed.t-mobile.nl ). Bij mij werkt dit!

    Held! Dit werkt. Ik dacht dat deze al uit stond maar dat was dus niet zo. Gaat nu goed. Redactie aub deze tip opnemen in het artikel via een update oid aangezien dit al bij veel mensen werkt.

  33. door the_one

    Origineel geplaatst door Caspar
    Je kunt dit oplossen door de Speedmanager van T-Mobile uit te zetten. ( speed.t-mobile.nl ). Bij mij werkt dit!

    Danku! Ik had er ook last van (zowel onder GPRS als 3G, op iPhone OS 3.0)

  34. door michal

    Ik dacht dat mijn iphone niet goed werkte.

  35. door gise

    dit irriteerde me al dagen

  36. door Bram Willems

    Ik heb 3.0 al, maar heb nog steeds het probleem. Ik erger me kapot, zeker als ik iets heel snel moet hebben.

  37. door â„œuben

    Die eeuwige verdomde speed-manager. Ik heb een keer aan de helpdesk gevraagd of ‘ie uit kon, want ook als ‘ie zogezegd “uit” staat gaan nog steeds alle afbeeldingen door die !@#$%$#@! proxy van T-Mobile. Heeft me al menig kopzorg bezorgt op sites met CAPTCHA en anti-leech scripts voor afbeeldingen.

    Volgens de helpdesk kan deze niet compleet worden uitgeschakeld. Aangezien je in de IT wereld “kan niet” 95% van de tijd kan opvatten als “wil niet” is dat voor mij ook de reden mijn contract niet meer te verlengen zodra het erop zit.

  38. door MGT

    @Spinvis:
    Dan probeer je waarschijnlijk via wifi speed.t-mobile te benaderen. ff je wifi uitzetten en via 3G/GPRS verbinding maken

  39. door seesee

    Op 3.0 GM is dit probleem er zeker ook. Ben heel blij metde gebden oplossing want yahoo search is niet mijn idng

  40. door Djeek

    Nooit ergens geen…? Dus altijd! ;-) @Grasper:

  41. door turbo

    Zelfde probleem bij marktplaats, zoeken en dan je zoekopdracht verfijnen werkt ook niet met speedmanager aan.

  42. door Joris

    Ja. reuze bedankt voor de tip Casper. Had je toevallig ook mijn reactie van 13 juni gelezen op http://www.iphoneclub.nl/30009/igoogle-voor-iphone-krijgt-tabbladen-en-is-sneller/ ? Daar stond het antwoord ook al.

  43. door Peter

    Hij doet het weer! ook met de speedmanager aan. Het lijkt er op dat ze hun mobiele website hebben vernieuwd, want google suggestions werkt nu ook op de mobiele site en het zoekvak heeft tegenwoordig een kruisje.

    http://i41.tinypic.com/308w3tw.jpg

    Werkt volgens mij alleen als je naar .com gaat en niet naar .nl

  44. door Ivo

    Thanx Caspar,

    Het uitzetten van de Speed Manager lost ook meteen een ander probleem op, waar ik tegenaan liep; ik kon met de app Run Keeper Pro nl. geen maps downloaden en nu is het dankzij jouw tip opgelost… Duizendmaal dank!

  45. door ppl

    Origineel geplaatst door Mammalou
    OEPS TE VROEG GEJUICHT , nu doet hij het weer niet. Heb nu dus al een paar dagen last van google ( wit scherm ). Echt heel erg balen, dus als iemand een oplossing weet ?

    Je kunt eens proberen om Safari’s cache te legen, dat kun je vanuit Instellingen > Safari doen.

    Origineel geplaatst door â„œuben
    Die eeuwige verdomde speed-manager. Ik heb een keer aan de helpdesk gevraagd of ‘ie uit kon, want ook als ‘ie zogezegd “uit” staat gaan nog steeds alle afbeeldingen door die !@#$%$#@! proxy van T-Mobile. Heeft me al menig kopzorg bezorgt op sites met CAPTCHA en anti-leech scripts voor afbeeldingen. Volgens de helpdesk kan deze niet compleet worden uitgeschakeld. Aangezien je in de IT wereld “kan niet” 95% van de tijd kan opvatten als “wil niet” is dat voor mij ook de reden mijn contract niet meer te verlengen zodra het erop zit.

    Oooow een helpdesk, ja dan is het al niet waar :)
    Helpdesks van veel grote bedrijven vertellen in 99% van de gevallen onwaarheden omdat ze niks kunnen. Die van T-Mobile hoort daar ook bij, heeft in het verleden ook zat onzin zitten te verkondigen. Hier op het forum zat voorbeelden.

    Overigens is het gebruik van een proxy bij veel telco’s normaal en werken applicaties zoals Opera Mini hier ook mee (dan wel de eigen proxies van Opera). Overigens is die proxy van T-Mobile prima uit te schakelen net als de rest (behalve die in Opera Mini want dat zit er hardcoded in). Proxies zijn overigens dingen die je maar beter per direct uit kunt zetten. Veelal veroorzaken ze alleen maar een shitload aan problemen: dingen die niet goed werken, outdated pagina’s en trage connecties.

  46. door Caspar

    Ik zie trouwens dat het programma Zoek Marktplaats (net geinstalleerd) bij sommige functies aangeeft dat ik de Speedmanager moet uitzetten terwijl die al uitstaat.. Raar..

Reacties zijn gesloten voor dit artikel.