Pokémon Go AR+.

Pokemon Go vanaf februari niet meer speelbaar op oudere iPhones

Vanaf februari kun je niet langer Pokémon Go spelen op oudere toestellen. Niantic stopt met de ondersteuning van iOS 10 en eerder.
Gonny van der Zwaag - · Laatst bijgewerkt:

Voor het spelen van Pokémon Go heb je vanaf volgende maand een toestel met minimaal iOS 11 nodig. Dat heeft ontwikkelaar Niantic bekendgemaakt. Het betekent dat kinderen die nog een toestel van 2013 of eerder gebruiken, niet meer kunnen spelen.

Update van Pokémon Go vereist iOS 11

Rond 28 februari zal er een update van Pokémon Go in de App Store verschijnen, waarin oudere iOS-versies niet meer worden ondersteund. De huidige versie van de app werkt nog met iOS 9 en iOS 10, maar vanaf februari stopt dit.

Het betekent dat de iPhone 4s, iPhone 5 en iPhone 5c niet meer te gebruiken zijn voor het spelletje. Het gebeurt wel vaker dat ontwikkelaars stoppen met oudere toestellen, vooral als het merendeel van de spelers beschikt over een recente versie van iOS, dus de beslissing komt niet helemaal uit de lucht vallen.

Pokémon Go oudere toestellen

Als reden wordt gegeven dat Niantic met Pokémon Go de grenzen opzoekt met nieuwe functies zoals de AR-modus en realtime weersomstandigheden. Ze willen nog meer vernieuwingen doorvoeren, maar de oudere toestellen vormen daarbij een hindernis. Behalve voor iPhones geldt dit ook voor de iPad 2 t/m 4 en de eerste generatie iPad mini. Er is voor deze toestellen geen omweg mogelijk. Je kunt dus niet de oude versie van de app gebruiken, want Niantic stelt:

After that date, Trainers will no longer be able to access Pokémon GO using any of the affected devices listed below.

Ook schrijven ze:

Trainers who attempt to access Pokémon GO using any of the devices listed above will no longer be able to sign in and will see a message stating that they need to switch to a supported device.

Onduidelijk is nog wat er gebeurt met nieuwere toestellen die nog op oude iOS-versies draaien, zoals een iPhone 6s met iOS 9 of een iPhone 7 met iOS 10.

Vanaf 28 februari zul je dus moeten beschikken over een nieuwer toestel. Je hebt hiervoor meer dan een maand de tijd. Met onze iPhone-keuzehulp kun je kijken naar welk toestel je zou kunnen upgraden, hetzij naar een nieuwe iPhone, tweedehands of misschien is het voor ouders wel een aanleiding om hun eigen iPhone door te laten schuiven naar een van de kids.

Op de website van Niantic zie je een lijst van getroffen toestellen.

Suggestie hoe we dit artikel kunnen verbeteren? Laat het ons weten!

Informatie

Laatst bijgewerkt 10 januari 2018, 12:14
Categorie Apps
Onderwerp pokemon
Devices iPad 2, iPad 3, iPad 4, iPad mini, iPhone 4s, iPhone 5, iPhone 5c
Software iOS 10, iOS 11, iOS 9

Reacties zijn gesloten voor dit artikel.