ultrasn0w iPhone unlock, opvolger yellowsn0w voor iPhone OS 3.0

17 juni 2009, 05:46 · Jean-Paul Horn

iPhone 3G unlock: ultrasn0wiPhone Dev Team-lid MuscleNerd heeft vannacht – zoals aangekondigd – een demo gegeven van de nieuwe unlockmethode voor de iPhone 3G met iPhone OS 3.0. De nieuwe naam voor de softwarematige unlock wordt ultrasn0w, als opvolger van de reeds bestaande yellowsn0w-methode. Ultrasn0w kan elke versie van de bootloader (vergelijkbaar met BIOS) en elke versie van de baseband (de modemfirmware) unlocken, mits de iPhone beschikt over de nieuwe firmware iPhone OS 3.0, die ergens vandaag (vermoedelijk vanmiddag) zal uitkomen. Ultrasn0w wordt aanstaande vrijdag 19 juni 2009 verwacht en zal zoals ook bij yellowsn0w het geval was uitgebracht worden via Cydia.

Tijdens de – vanwege de overweldigende belangstelling – moeizame Qik-demo vertelde Musclenerd eerst iets over de achtergrond van de unlock, de voorgaande yellowsn0w-methode en waarom deze nu niet meer werkt voor nieuwere basebands. Hij liet vervolgens via een directe Terminal-verbinding zien dat zijn gelockte iPhone 3G met iPhone OS 3.0 en een Amerikaanse T-Mobile SIM* eenvoudig geunlocked kon worden. Voor “eindgebruikers” zal er a.s. vrijdag geen Terminal-commando aan te pas komen, want ultrasn0w wordt verspreid via Cydia, aldus Musclenerd.

Tijdens de demo is verder niets gezegd over de aanstaande iPhone 3G S, maar vermoedelijk wacht het iPhone Dev Team zelf ook tot deze beschikbaar zijn. Vreemder is dat er tijdens de videodemo ook niet is gesproken over de originele iPhone, maar specifiek alleen over de iPhone 3G. Of dat betekent dat de unlock alleen voor de iPhone 3G en niet meer voor oudere modellen werkt is op dit moment helaas nog niet duidelijk.

Update: MuscleNerd meldt dat de jailbreak en 2G-unlock zeer snel beschikbaar zijn. De ultrasn0w-unlock is een paar dagen vertraagd. Verder denkt hij dat de iPhone 3G S zal uitkomen met de kwetsbare 04.26.08 baseband, maar er is wel een jailbreak nodig om ultrasn0w te kunnen gebruiken.

Meer info: Live demo @Musclenerd via Qik (video) en iPhone Dev Team Blog

* T-Mobile US is uiteraard niet de officiële provider voor de iPhone in Amerika, dat is AT&T.

Lees meer over Jailbreak in ons dossier: Jailbreak.
door Jean-Paul Horn

Jean-Paul Horn is uitgever van iCulture. Hij studeerde journalistiek en communicatie en werkte daarna een aantal jaren als webdeveloper en consultant. Jean-Paul zorgt op iCulture.nl voornamelijk voor de techniek (app en site), marketing & sales en aansturing van projecten.

Gerelateerde berichten

83 reacties

  • 5 years

    Lijkt me goed nieuws, niet ^^?

    Antwoord Quote

  • 5 years

    Dat ziet er mooi uit.
    En voor de 2.0 is de nieuwe hack ook overbodig. Deze is gewoon via de al bestaande manier te unlocken. En de baseband wordt niet geupgrade.

    Antwoord Quote

  • Sonicje
    5 years

    Hopelijk werkt het ook voor de eerste generatie iPhone :) zou het wel zeer jammer vinden moesten deze niet meer te unlocken zijn :p

    en nu maar hopen op een snelle uitkomst van een jailbreak :)
    al lijkt me dit niet extreem lang te gaan duren als ze zelfs al de unlock voor de 3g hebben, waar we maanden hebben op moeten wachten (de aller eerste keer dan :-p) :)

    *fingers crossed*

    Antwoord Quote

  • Dennis S.
    5 years

    Ik ben benieuwd! Zit al de hele nacht I-Tunes te verversen! Had eigenlijk de roll-out van OS 3.0 vannacht verwacht..

    Desalniettemin, prachtig nieuws zo vroeg op de ochtend!

    Antwoord Quote

  • Chris Curacao
    5 years

    ‘t zal in ieder geval een hoop mensen blij maken die nu weer verlost worden van hun te dure ipod touch :)

    Antwoord Quote

  • seesee
    5 years

    weeee

    sorry ik moet echt gaan slapen

    Antwoord Quote

  • Luc P
    5 years

    Hopelijk is Apple nu niet bezig de modemfirmware aan te passen, nu dat dit al de wereld in is gestuurd.
    Apple kennende is dat zeker een overweging waard.

    Antwoord Quote

  • Jerry
    5 years

    Kom maar op kan niet wachten.

    Antwoord Quote

  • Jeroen
    5 years

    Als je ultrasnow via Cydia moet installeren dan moet er toch eerst een jailbreak uitgevoerd zijn. Of mis ik iets?

    Antwoord Quote

  • DouweM
    5 years

    Jeroen;
    Inderdaad.

    Antwoord Quote

  • Tim
    5 years

    Jaja leuk. Is net me abbo bij t-mobile in gegaan(heb 4 maanden met een dure itouch rond gelopen) wordt ik eerst genaaid met de 3gs ennu eindelijk met een unlock xD

    *ik wacht op nummberbehoud

    Antwoord Quote

  • Tycho
    5 years

    Dus als ik het goed begrijp komt vrijdag ook een jailbreak???

    Antwoord Quote

  • Bramgpr
    5 years

    Mooi :D

    Goed werk Musclenerd ! (Y)

    Antwoord Quote

  • Fabian
    5 years

    Origineel geplaatst door Tycho
    Dus als ik het goed begrijp komt vrijdag ook een jailbreak???

    Dat zal wel moeten! :D

    Antwoord Quote

  • DouweM
    5 years

    Jailbreak komt al direct na de rollout van 3.0, vandaag dus. ultrasn0w komt vrijdag pas.

    Antwoord Quote

  • Fredkop
    5 years

    @Tycho
    waarschijnlijk vanmiddag al

    Antwoord Quote

  • mello-x
    5 years

    eeej,
    weetje, als ik mijn iphone straks update naar 3.0
    dan gaat mijn jailbreak toch eraf?
    dus cydia dan toch ook?
    hoe kan ik dan ultrasn0w downloaden op cydia
    als cydia er niet is?

    Antwoord Quote

  • Jeroentjeuh
    5 years

    Dit moet dus ook werken op de orginele IPhone?

    Antwoord Quote

  • iViN
    5 years

    Origineel geplaatst door mello-x
    eeej,
    weetje, als ik mijn iphone straks update naar 3.0
    dan gaat mijn jailbreak toch eraf?
    dus cydia dan toch ook?
    hoe kan ik dan ultrasn0w downloaden op cydia
    als cydia er niet is?

    Middels de (nieuwe) jailbreaktool zal o.a. ook Cydia wel weer geïnstalleerd kunnen worden, dus dan staat deze na de jailbreak op je iPhone…
    Er zal op het iPhoneclub-forum vast wel een draadje met instructies etc. voor komen, zoals er voor yellowsn0w ook is. Zie –> HIER

    Antwoord Quote

  • KD
    5 years

    Origineel geplaatst door Jeroentjeuh
    Dit moet dus ook werken op de orginele IPhone?

    Er werd niet over de 1ste generatie iPhone gesproken omdat deze al volledig gehackt is. YellowSn0w en ultraSn0w zijn altijd uitsluitend voor de 3G geweest. Dus ja. Je originele iPhone zal ook volledig unlocked werken met 3.0 zoals de 3G.

    Antwoord Quote

  • Stef
    5 years

    Goed dattie er zo snel is! Heb hem niet nodig ivm officiele tmobile unlock maar wel goed van ze!!

    Nu nog de jailbreak.. :)

    Antwoord Quote

  • ipkos
    5 years

    @mello
    eeej,
    weetje, als ik mijn iphone straks update naar 3.0
    dan gaat mijn jailbreak toch eraf?
    dus cydia dan toch ook?
    hoe kan ik dan ultrasn0w downloaden op cydia
    als cydia er niet is?

    Graag antwoord ik wil het ook weten :)

    Antwoord Quote

  • DynamicDennis
    5 years

    Antwoord Quote

  • Hwin
    5 years

    Antwoord Quote

  • TWiTViN
    5 years

    Origineel geplaatst door ipkos
    @mello
    eeej,
    weetje, als ik mijn iphone straks update naar 3.0
    dan gaat mijn jailbreak toch eraf?
    dus cydia dan toch ook?
    hoe kan ik dan ultrasn0w downloaden op cydia
    als cydia er niet is?Graag antwoord ik wil het ook weten

    Met de (nieuwe) jailbreaktool zal o.a. ook Cydia wel weer geïnstalleerd kunnen worden, dus deze staat dan na de jailbreak op je iPhone.
    Instructies e.d. zullen ongetwijfeld wel weer op het forum van de iPhoneclub komen…

    Antwoord Quote

  • jeroen
    5 years

    ik vraag me nou af of het zin heeft om een pay as you go in engeland te halen vrijdag aanstaande in de 02 store,
    zal ik deze in nederland kunnen gebruiken, dus sim lock eraf kunnen halen?

    Antwoord Quote

  • 5 years

    Over de jailbreak schrijft het Dev-Team op hun blog het volgende:

    Meanwhile, we’re in the middle of testing our PwnageTool and QuickPwn tools, which will work with iTunes 8.2. The jailbreak of course continues to work on 3.0 for all devices it ever worked on, thanks due the Pwnage 2.0 technique released last summer. Our tools will be released no sooner than the Apple release (just in case!).

    Ofwel nadat Apple OS 3.0 released, zal er een nieuwe tool komen om OS 3.0 te kunnen jailbreaken.

    @ipkos @mello
    Je jailbreak verlies je door een upgrade van de firmware. Wil je je iPhone meteen weer jailbreaken dan zal je moeten wachten tot het Dev-Team hun nieuwe tools beschikbaar stellen.

    Overigens heeft het nu je iTunes steeds laten controleren op een update naar mijn inziens weinig zin. Ik ga er van uit dat Apple OS 3.0 wereldwijd tegelijk released. Dat betekent dat het in Sidney eerst de 18e moet worden (OS 3.0 staat daar voor 18 juni aangekondigd). Dat betekent dat als het daar 00.00 uur is (18 juni) het hier 16.00 uur is en in Cupertino 07.00 uur. Een mooie tijd voor een release, mijn inziens.

    Antwoord Quote

  • Giel
    5 years

    Een vraagje over de unlock. Toen die unlock net uit was ben ik ermee bezig geweest: unlocken, sim eruit, reboot, sim erin, flight modus, nog een keer flight modus, en dan hopen dat het werkt :P

    Is dit inmiddels al beter geworden? Dus unlocken en klaar ? Of zitten er nog steeds veel handelingen aan vast ?

    Over 2 maandjes moet T-Mobile hem gratis unlocken :P dus heb geen in er weer veel tijd in te moeten steken eigenlijk.

    Antwoord Quote

  • iMario
    5 years

    Jammer dat ze het morgen niet al vrijgegeven.

    Antwoord Quote

  • Bram
    5 years

    Ik hoop dat jullie niet de 1st gen gebruikers vergeten!!

    Antwoord Quote

  • iMario
    5 years

    Origineel geplaatst door Bram
    Ik hoop dat jullie niet de 1st gen gebruikers vergeten!!

    Kun je gewoon updaten hoor. Vervolgens Jailbreaken en Unlocken met Bootneuter.

    Antwoord Quote

  • ScBrouwer
    5 years

    Komt er net als vorige keren niet gewoon een custom firmware die je met shift erover kunt zetten. Dus incl Cydia enz?

    Antwoord Quote

  • EA Junk
    5 years

    FOR PEOPLE WHO ARE CONFUSED...PAY ATTENTION:

    tomorrow apple will release the firmware 3.0

    Jailbreaking the phone will be posted on this website shortly after it. Jailbreak ONLY, meaning you will be able to FULLY use your iphone, but not to make or receive any calls, you carrier or network will not be working.

    Alle onzekerheid uit de wereld dus ;-)

    Source: http://blog.iphone-dev.org/post/124232620/big-week

    Antwoord Quote

  • yocko
    5 years

    # This may in fact be directly applicable to the iPhone 3GS if it can be jailbroken, because it runs the same baseband version. Whether or not it can be jailbroken is a big question right now!

    Dat is het echte grote nieuws lijkt mij… de rest wisten we al min of meer, maar moet je voorstellen dat je een nieuwe 3GS kunt kopen voor 599 dollar (in de VS, zonder abbo) = 430 euro, en die kunt unlocken….

    Antwoord Quote

  • Saik0
    5 years

    Hoe laat kunnen we updaten mensen!?

    Antwoord Quote

  • Dirk
    5 years

    Nog steeds niet in ieder geval….

    Is er er al geprobeerd 3.0 software van een 3g op een 2g iPhone te zetten zodat MMS beschikbaar komt daarop?

    Antwoord Quote

  • bramzo
    5 years

    Origineel geplaatst door iMario
    Origineel geplaatst door BramIk hoop dat jullie niet de 1st gen gebruikers vergeten!!Kun je gewoon updaten hoor. Vervolgens Jailbreaken en Unlocken met Bootneuter.

    Dat weet ik, maar zonde dat niemand er een woord over rept… Ik hoop dat iPhoneclub ook voor de 1st gen gebruikers een how-to neerschrijft. Want ik kan mijn 3.0GM toch nog niet jailbreaken met Bootneuter, hoor.

    Antwoord Quote

  • Jeffrey
    5 years

    @Iedereen die denkt dat iPhone 2G vergeten wordt.

    Het is al meerdere keren gezegd hierboven, maar iPhone 2G is niet interessant. Die is al te jailbraken/unlocken op dezelfde manier als voorheen. Verder blijft de baseband van 2G ook gelijk.

    Nu maar afwachten wanneer 3.0 komt…Geruchten gaan over 6AM PDT. (West Kust tijd)

    Antwoord Quote

  • asfdf
    5 years

    Als ik het goed begrijp kan je straks met je 2G gewoon updaten naar 3.0 en houdt je je unlock, totdat je em weer aan iTunes hangt.
    Om dat te omzeilen moet je dus weer iets met jailbreak en bootneuter ofzo doen.
    Maar je kan em dus wel al gebruiken als je em zonder itunes wil gebruiken.

    Antwoord Quote

  • Joid
    5 years

    Origineel geplaatst door Dennis S.
    Ik ben benieuwd! Zit al de hele nacht I-Tunes te verversen! Had eigenlijk de roll-out van OS 3.0 vannacht verwacht..

    Gast. Echt…

    Als het hier om 00:00 u. ‘s nachts 17 juni wordt. Is het dan in de VS ook al gelijk 17 juni?

    Antwoord Quote

  • Dirk
    5 years

    @asfdf:

    Las net op het forum, iPhone 2G met jailbreak en yellowsn0w firmware 2.2.1 kun je gewoon updaten naar 3.0 (dan behoud je je unlock)

    Dat zeggen ze tenminste op het forum hoor ;-)

    Antwoord Quote

  • Kevindw
    5 years

    Origineel geplaatst door yocko
    # This may in fact be directly applicable to the iPhone 3GS if it can be jailbroken, because it runs the same baseband version. Whether or not it can be jailbroken is a big question right now!Dat is het echte grote nieuws lijkt mij… de rest wisten we al min of meer, maar moet je voorstellen dat je een nieuwe 3GS kunt kopen voor 599 dollar (in de VS, zonder abbo) = 430 euro, en die kunt unlocken….

    Niet helemaal, ze weten nog niet of de 3G S te jailbreaken is.

    Antwoord Quote

  • Jeffrey
    5 years

    @2G Users

    Je behoudt je unlock als je ooit met bootneuter je baseband geunlocked hebt.

    Je activatie en jailbreak ben je wel kwijt als je update met iTunes, dus je moet wachten met updaten tot vanavond de nieuwe jailbreak tools er zijn. Als je update via iTunes kun je alleen nog emergency calls maken via het activation screen.

    Ik las net in de comments van het iPhone dev team dat iemand een link gevonden heeft naar de 3.0 firmware.

    Antwoord Quote

  • Moss
    5 years

    Ik heb de ‘onofficiele 3.0′ op mijn 3G, als ik wil updaten via iTunes zegt is dat ik over de laatste versie (3.0) beschik.

    Als de officiele 3.0 komt, zet ie die er dan overheen?

    Antwoord Quote

  • stavros
    5 years

    zal het echt noodzakelijk zijn de nieuwste itunes te gebruiken (8.2)?
    ik zit nog met een iets oudere versie, omdat ik lees dat er veel problemen zijn met 8.2 …

    mvg

    Antwoord Quote

  • Wouter
    5 years

    @ moss
    Ik heb hem ook ‘onofficiel en als het goed is dan zal er geen update meer plaatsvinden van je iphone. Dus dit is alles wat er is jonge met 3.0.

    Antwoord Quote

  • shorty007
    5 years

    Maar Itunes 8.2 ging toch niet als je een jailbreake had?? Gaf toch problemen?? Las ik tijdje terug hier op het forum…..

    Antwoord Quote

  • 5 years

    Fok die firmware. wacht maar op die jailbreak als je fouten wilt vermijden..

    GRTSZ,
    Hoodie

    Antwoord Quote

  • Jasper
    5 years

    Het mag misschien aan mij liggen maar waarom zou je nu nog een unlock willen hebben. Alle goede functies zitten al in de software update 3.0. Toch? of niet?

    Antwoord Quote

  • stavros
    5 years

    Origineel geplaatst door shorty007
    Maar Itunes 8.2 ging toch niet als je een jailbreake had?? Gaf toch problemen?? Las ik tijdje terug hier op het forum…..

    dat vroeg ik me dus ook af….

    Antwoord Quote

  • asfdf
    5 years

    @Jasper:
    Unlock betekent dat je iedere simkaart kunt gebruiken, dat is wel handig voor velen hier.
    Daarnaast heb je een jailbreak nodig om te unlocken, dus ook jailbreak heb je nodig.
    Verder heb ik straks vrijwel geen jailbreak meer nodig.
    Vooral SBSettings en Cycorder zal ik wel blijven gebruiken.
    Daarnaast misschien nog wat leuke streaming apps voor bv. southpark en family guy

    Antwoord Quote

  • mitchell
    5 years

    Kijk dit is mooi Nieuws.
    Beter komt die Jailbreak vanavond meteen. IS dat ook weer gebeurd:D kan ik eindelijk me spelletjes weer spelen die niet helemaal legaal waren:P

    En OS 3.0 zal idd wel vanmiddag rond 4e komen. Want op de Apple site staat nog steeds Iphone OS 3.0 op 17 juni.

    Antwoord Quote

  • EdwinIphone
    5 years

    Het zal idd een uur of 4 zijn dat hij 3.0 beschikbaar zal zijn. In ieder geval tussen 4 en 6 denk ik (hoop ik)

    Antwoord Quote

  • jochanan
    5 years

    Hoe zit het als je een rebel of turbosim gebruikt?moet ik die ook updaten voor nieuwe os? Of hoef ik alleen te wachten op jailbreak?

    Antwoord Quote

  • gekkehenkie
    5 years

    @jochanan volgens mij ben je die niet meer nodig als je hem unlockt via ultrasn0w :)

    Antwoord Quote

  • Dano
    5 years

    Ik hoop dat quickpawn met een oplossing werkt voor mijn 1st Generation Iphone. dit heeft de laastte paar updates perfect en vlekkeloss gewerkt.

    Antwoord Quote

  • knorrie
    5 years

    is ultrasn0w ook geschikt om de ipod touch 2G te jailbreaken.

    Antwoord Quote

  • Thomas
    5 years

    Komt er ook een jailbreak voor de iPod Touch 2G?

    Antwoord Quote

  • Thom
    5 years

    Origineel geplaatst door Tim
    Jaja leuk. Is net me abbo bij t-mobile in gegaan(heb 4 maanden met een dure itouch rond gelopen) wordt ik eerst genaaid met de 3gs ennu eindelijk met een unlock xD

    *ik wacht op nummberbehoud

    Je had het wel kunnen verwachten dat de 3GS uit zou komen, er waren genoeg aanwijzingen!

    Antwoord Quote

  • Joost
    5 years

    Origineel geplaatst door knorrie
    is ultrasn0w ook geschikt om de ipod touch 2G te jailbreaken.

    Eh? Ultrasn0w is om je telefoon te unlocken, zodat je een andere simkaart erin kan doen.

    Quickpwn of de Pwnage tool is voor de jailbreak, het woord zegt het al, om je te bevrijden van de monopoly positie van Apple.

    Antwoord Quote

  • DonPalla
    5 years

    Net alsof de 3Gs zoveel beter is, wat meer snelheid en een camera die filmpjes op kan nemen. Whooptif*ckindoo!

    Ben tevreden met mn 3G, zolang er geen echte enorme veranderingen komen, kijk een toetsenbord had je 3G enorm in waarde doen verminderen, de 3Gs ben ik niet echt van onder de indruk….

    Antwoord Quote

  • max
    5 years

    @Fabian:
    weet je ook hoe laat ??

    Antwoord Quote

  • 5 years

    Ik snap er niks meer van…

    Eerst lees ik:

    “Bij de eerste generatie iPhone blijft de unlock wel bestaan. Voor een jailbreak van de iPhone en iPod touch zul je moeten wachten op de jailbreaktools, zoals hierboven aangegeven.”

    daarna leest ik:

    “Update: MuscleNerd meldt dat de jailbreak en 2G-unlock zeer snel beschikbaar zijn. De ultrasn0w-unlock is een paar dagen vertraagd. Verder denkt hij dat de iPhone 3G S zal uitkomen met de kwetsbare 04.26.08 baseband, maar er is wel een jailbreak nodig om ultrasn0w te kunnen gebruiken.

    Als ik mijn (in Amerika gekochte) Iphone 2g (die nu geunlockt is en met Cydia erop) nu aan Itunes hang en ik krijg de melding dat ik versie 3.0 kan installeren, is dan mijn Iphone weer terug bij af > dus dat ik weer de telefoon moet unlocken etc… Kan iemand mij dit uitleggen. Alvast bedankt!

    Antwoord Quote

  • grik
    5 years

    Nee, dat kan, alleen niet zo dom zijn als ik en denken dat 3.0 toch wel erg tegenvalt. Geen MMS geen film mogelijkheid etc. Dat kan nl (blijkbaar) niet met een 2G??!! Ik dacht dat eea niet goed was gegaan en heb vervolgens op herstel gedrukt, nu heb ik dus een gelockte 3.0 erop!! Hele middag en avond al getracht op te lossen is nog niet gelukt! Ik wacht dus op de unlock voor de 2G….
    als je dus op de bovenste knop in iTunes drukt is er niets aan de hand, krijg je gewoon 3.0 maar….. het valt een beetje tegen als je (net als ik) al weken alle nieuwe opties in 3.0 bekjijkt. Ik ben dus blij dat ik m’n nieuwe 3GS volgende week vrijdag krijg…….

    Maar ja m’n 2G moet het wel gaan doen!!!!!

    Origineel geplaatst door Sander
    Ik snap er niks meer van… Eerst lees ik:“Bij de eerste generatie iPhone blijft de unlock wel bestaan. Voor een jailbreak van de iPhone en iPod touch zul je moeten wachten op de jailbreaktools, zoals hierboven aangegeven.”daarna leest ik: “Update: MuscleNerd meldt dat de jailbreak en 2G-unlock zeer snel beschikbaar zijn. De ultrasn0w-unlock is een paar dagen vertraagd. Verder denkt hij dat de iPhone 3G S zal uitkomen met de kwetsbare 04.26.08 baseband, maar er is wel een jailbreak nodig om ultrasn0w te kunnen gebruiken.Als ik mijn (in Amerika gekochte) Iphone 2g (die nu geunlockt is en met Cydia erop) nu aan Itunes hang en ik krijg de melding dat ik versie 3.0 kan installeren, is dan mijn Iphone weer terug bij af > dus dat ik weer de telefoon moet unlocken etc… Kan iemand mij dit uitleggen. Alvast bedankt!

    Antwoord Quote

  • 5 years

    @grik: Bedankt voor je reactie. Ik weet dat de 3.0 versie op een Iphone 2g niet echt tot z’n recht komt. Ik lees toch een hoop tegengestelde berichten over dat de 2g wel en niet gelockt wordt. Zelfs een hele bekende unlocker hier in de regio zegt dat je iphone 2g na updaten naar 3.0 weer gelockt wordt. `maaruh volgende week een 3GS? Uit Belgie? Denk dat ik één van de eerste was in nederland die een, uit Amerika gehaalde (San Francisco), Iphone had. Maar ja technologie gaat erg snel tegenwoordig…

    Antwoord Quote

  • yoenoesz
    5 years

    Hoe kom je dan aan de jailbreak?
    En ik heb dus gelezen over dat Youtube *Glitch*,
    Pff, weet iemand wanneer het uitkomt?

    Antwoord Quote

  • Cebolla
    5 years

    Maar even kort om mijn onduidelijkheid op te heffen. Nu heb ik 3g met jailbreak fw 2.2. Uiteraard wil ik naar fw 3.0 met jailbreak. Wat te doen? Updaten via de officiële iTunes-weg en dan later opnieuw een jailbreak uitvoeren, of wachten tot Ultrasn0w klaar is en dan de boel meteen overzetten naar een gejailbreakte (!) fw? Ik sta uiteraard te popelen om fw 3.0 uit te proberen …

    Antwoord Quote

  • yoenoesz
    5 years

    Wie staat er niet te popelen lol,
    ik wil het ook zo graag updaten, ik zit nu ook met FW 2.2 Unlock – Yellowsn0w, maar ik ga zoiezo wachten op ultasn0w totdat het echt pikobello is, dan updaten naar 3.0 dan jailbreak dan unloocckk hehe. =P

    Antwoord Quote

  • Frank
    5 years

    oke, ik snap er nu helemaal niks meer van, hoe kun je nou een iphone eerst jailbreaken en dan pas unlocken. je moet tog eerst unlocken, wil je in de iphone komen? of ben ik nou gek? kan iemand mij dit uitleggen, hoe ik alles moet doen ?? plz…

    gr,
    Frank

    Antwoord Quote

  • Buur
    5 years

    @Frank:
    Je haalt duidelijk jailbreaken en unlcken door elkaar. Kijk eens in de wiki naar de desbetreffende begrippen en neus wat rond op het forum, zal je zeker helpen!

    Antwoord Quote

  • Frank
    5 years

    @Buur:
    kun je me dat uitleggen? ik vind nix op wiki

    Antwoord Quote

  • reinstra
    5 years

    ik heb dus gister via itunes mijn iphone 2g versie ge-update naar 3.0. Is er al een mogelijkheid om deze weer aan de praat te krijgen?

    Antwoord Quote

  • Frank
    5 years

    Origineel geplaatst door reinstra
    ik heb dus gister via itunes mijn iphone 2g versie ge-update naar 3.0. Is er al een mogelijkheid om deze weer aan de praat te krijgen?

    ja,, dat heb ik nou ook precies hetzelfde.. heb hem upgedate naar 3.0, maar nu kan ik niks meer :S…

    Antwoord Quote

  • pascal
    5 years

    als ge update gedaan heb naar 3.0 en je wil terug naar 2.1 moet je itunes 8.2 verwijderen en dan de 8.0 instaleren firware 2.1 instaleren en dan met QuickPwn-225-2 u zet je de 2.1 er in en alles komt weer goed heb het juist ook gedaan en lijne iphone werkt weer perfect :)

    Antwoord Quote

  • Frank
    5 years

    ga ik proberen, bedankt

    Antwoord Quote

  • pascal
    5 years

    frank als ge itunes 8.0 heb instaleerd dan moet je oude muziek map verwijderen bij itunes anders kunde niet verder snap je

    Antwoord Quote

  • Frank
    5 years

    oke, bedankt voor de tip

    Antwoord Quote

  • neo
    5 years

    met 3.0 is je iphone trager tot wel 20 %… hoe kan ik downgrade?

    randering is minder in spellen…

    en ook de besturing van spellen niet meer wat het was.

    Met name Fastlane…. het gaat niet meer smooth …

    Antwoord Quote

  • Frank
    5 years

    @neo:
    ik heb ook geen flauw idee hoe je moet downgrade,

    weet iemand dit??
    @neo:

    Antwoord Quote

  • swordfish103
    5 years

    Of je laat lekker 3.0 erop staan, jailbreak die…
    Gebruik makende van de bekende methodes. En download met Cydia de nieuwe Ultrasn0w die uit is!!

    Zie hier: http://blog.iphone-dev.org/post/128573459/ultras-now

    Antwoord Quote

  • Jesse Veldkamp
    5 years

    Werkt Ultrasn0w ook met iPhone 3G die een rebel-sim heeft????????

    pls antwoord

    Antwoord Quote

  • Tommy Schouren
    5 years

    Ik heb een probleem, plotseling kan ik mijn Iphone niet meer synchroniseren. Hij geeft aan dat ik geen gegevensklassen kan laden uit de synchronisatievoorzieningen! Wie weet hier raad mee en kan mij helpen, ik werk met een Apple (Macbook).

    Hopelijk kan iemand me redden, want ik kan ook geen contacten of dergelijke erop zetten. Dus wie kan me van A t/m Z helpen?

    Groetjes Tommy

    Antwoord Quote

  • Omdat support via de reacties niet gewenst is, verwijzen we voor verdere hulp door naar ons forum, waar zeer veel kundige bezoekers je vrijwel 24/7 met raad en daad terzijde staan.

    Antwoord Quote

Comments are closed.