Untethered jailbreak voor 3e en 4e generatie iDevices op iOS 5.0.1 (jailbreak)

Een untethered jailbreak voor de iPhone 3GS, iPhone 4, 3e en 4e generatie iPod touch en de originele iPad op iOS 5.0.1 is zojuist beschikbaar gemaakt door het iPhone Dev Team en het Chronic Dev Team. De jailbreak is in diverse vormen beschikbaar, waaronder een nieuwe versie van redsn0w en als untether via Cydia. Een […]
Paul Pols - · Laatst bijgewerkt:

Untethered jailbreak van iOS 5.0.1Een untethered jailbreak voor de iPhone 3GS, iPhone 4, 3e en 4e generatie iPod touch en de originele iPad op iOS 5.0.1 is zojuist beschikbaar gemaakt door het iPhone Dev Team en het Chronic Dev Team. De jailbreak is in diverse vormen beschikbaar, waaronder een nieuwe versie van redsn0w en als untether via Cydia. Een untether die ook geschikt is voor iOS 5.0 wordt op dit moment getest door het Chronic Dev Team en zal op korte termijn beschikbaar worden gemaakt.

Gebruikers die momenteel nog gebruik maken van een oudere iOS-versie wordt aangeraden te updaten naar iOS 5.0.1 en vervolgens een untethered jailbreak uit te voeren met redsn0w 0.9.10b1 (Mac OS X en Windows). Als je afhankelijk bent van een onofficiële unlock zul je hiervoor een custom firmware moeten maken met redsn0w, PwnageTool of sn0wbreeze. Als je al eerder een tethered of semi-tethered jailbreak hebt uitgevoerd van iOS 5.0.1, dan kun je zoeken op corona in Cydia óf versie 0.9.10b1 van redsn0w gebruiken, waarbij je Install Cydia uit moet vinken. Als je eerder al hebt geprobeerd te downgraden van iOS 5.0.1 naar iOS 5.0 zonder SHSH-blobs, dan word je aangeraden te herstellen naar de officiële versie van iOS 5.0.1 voordat je de jailbreak uit probeert te voeren.

De untether van pod2g voor de 3e en 4e generatie iDevices maakt gebruik van de limera1n-exploit van geohot in combinatie met twee verschillende exploits en een aantal trucjes. Aangezien de iPhone 4S en de iPad 2 niet kwetsbaar zijn voor de limera1n-exploit, zijn verdere exploits noodzakelijk om deze iDevices ook te kunnen jailbreaken. Gebruikers die wachten om een jailbreak van de iPhone 4S en/of de iPad 2 doen er goed aan op korte termijn te updaten naar iOS 5.0.1 (en daar met behulp van TinyUmbrella de SHSHs van op te slaan) en iOS 5.0.2 of 5.1 aan zich voorbij te laten gaan als deze beschikbaar worden gemaakt door Apple.

Meer informatie is te lezen op de blogs van het iPhone Dev Team, pod2g en het Chronic Dev Team.
Om te zorgen dat je ook in de toekomst kunt blijven jailbreaken op iOS 5.0.1 is het aan te raden om de daarvoor benodigde bestanden (SHSH blobs) zo snel mogelijk met TinyUmbrella op te slaan (ook als je nu nog geen jailbreak uit wilt of kunt voeren).
Met reacties en vragen kun je terecht op het jailbreak-forum.

Suggestie hoe we dit artikel kunnen verbeteren? Laat het ons weten!

Informatie

Laatst bijgewerkt 27 december 2011, 17:07
Categorie Jailbreak
Onderwerpen Corona, ipad, ipod touch, jailbreak

Reacties zijn gesloten voor dit artikel.