Nieuwe beta redsn0w aangepast voor iOS 4.0 en 4.1 (jailbreak)

Er is een nieuwe beta van redsn0w beschikbaar, bedoeld voor de iPhone 3G en tweede generatie iPod touch. Het installeren op iOS 4.0 en 4.1 gaat prima, maar op de beta van iOS 4.2 levert problemen op.

redsnowEr is een nieuwe betaversie 0.9.6b1 van de jailbreaktool Redsn0w beschikbaar, die voorlopig alleen te installeren is door Mac-gebruikers. De software is geschikt voor de iPhone 3G en de tweede generatie iPod touch en ondersteunt iOS 4.0 en 4.1. Het gebruik op toestellen met iOS 4.2 beta 1 is niet aan te raden, aldus MusleNerd, omdat de performance niet goed is en je met een flikkerend scherm komt te zitten.

De nieuwe betaversie van redsn0w is NIET geschikt voor jou:

  • Als je een unlock via ultrasn0w nodig hebt. Wacht in dat geval totdat PwnageTool is aangepast voor iOS 4.1.
  • Als je een ander toestel gebruikt dan de iPhone 3G of tweede generatie iPod touch. Deze beta van redsn0w is alleen bedoeld voor de genoemde toestellen.
  • Als je iOS 4.2 beta al hebt geïnstalleerd (zie opmerking hierboven).
  • Als je Windows-gebruiker bent. Een Windows-versie zal over een paar dagen volgen.

Voor welke toestellen is deze versie van redsn0w dan WEL geschikt?

  • Je hebt een iPhone 3G of tweede generatie iPod touch 2G
  • Je hebt een x86 Mac OS X-computer.
  • Je toestel draait op iOS 4.0 of 4.1.

In een eerder artikel hebben we uitvoerig aandacht besteed aan de mogelijkheden en onmogelijkheden van het jailbreaken met diverse tools. Raadpleeg dit artikel wanneer je niet meer weet hoe het zit.

rs096b1Voor de iPhone 3G en tweede generatie iPod touch geldt dat ze pwned for life zijn: ze zijn altijd te jailbreaken al moeten de tools tussendoor wel moeten aangepast voor nieuwe firmware. De laatst uitgebrachte versie van redsn0w dateert van juni en was al geschikt voor iOS 4.0. Vanaf vandaag ondersteunt redsn0w ook iOS 4.1.

Heb je je iPhone/iPod touch al een update gegeven naar iOS 4.0 of 4.1, dan doe je het volgende:

  1. Start de beta redsn0w 0.9.6b1
  2. Gebruik het ipsw-bestand van iOS 4.0 of 4.1 (dat je hebt gedownload toen je je toestel naar de nieuwe firmware bijwerkte)
  3. Kies ‘Install Cydia’ en klik op ‘Next’. Gebruik DFU-mode om de jailbreak te installeren.
  4. Een downloadlink vind je op de website van het iPhone Dev Team (zie hieronder). Hulp nodig? Stel je vraag in ons jailbreakforum, niet in de reacties hieronder.

    Meer informatie is te lezen in een blogposting van het iPhone Dev Team: redsn0wier.

    Windows-gebruikers: deze versie van redsn0w is nog niet voor jullie geschikt, maar er komt iets aan. De nieuwste versie van sn0wbreeze 2.0 is bijna klaar en is compatibel met iOS 4.1. Je kunt het straks toepassen op de iPhone 3G, iPhone 3GS (met oude iBoot) en de tweede generatie iPod touch.

Suggestie hoe we dit artikel kunnen verbeteren? Laat het ons weten!

Informatie

Laatst bijgewerkt 21 september 2010, 10:22
Categorie Jailbreak
Onderwerp jailbreak

Reacties zijn gesloten voor dit artikel.