iOS 5.1 beta 3 niet kwetsbaar voor Corona exploits (jailbreak)

De kwetsbaarheden waar de Corona op iOS 5.0.1 gebruik van maakt zijn in iOS 5.1 beta 3 door Apple gepatcht. De exploits waarmee een untethered jailbreak op iOS 5.0.1 uitgevoerd kan worden zullen dan ook niet meer gebruikt kunnen worden om iOS 5.1 untethered te jailbreaken.

iOS 5.1 niet kwetsbaar voor CoronaDe kwetsbaarheden waar de Corona jailbreak van iOS 5.0.1 gebruik van maakt blijken in de meest recente beta 3 van iOS 5.1 door Apple gepatcht te zijn. De exploits waarmee een untethered jailbreak op iOS 5.0.1 uitgevoerd kan worden zullen dan ook niet meer gebruikt kunnen worden om iOS 5.1 untethered te jailbreaken. Momenteel is het dankzij de Corona exploits nog mogelijk om iOS 5.0.1 op de iPhone 3GS, iPhone 4, 3e en 4e generatie iPod touch en de originele iPad untethered te jailbreaken en zal dit naar verwachting ook iPhone 4S en de iPad 2 mogelijk zijn.

De Corona exploits zijn door het iPhone Dev Team verwerkt in de jailbreaktool redsn0w om een untethered jailbreak van iOS 5.0.1 te realiseren, waardoor ook redsn0w alleen geschikt zal zijn om op iOS 5.1 een tethered of semi-tethered jailbreak uit te voeren op de iPhone 3GS, iPhone 4, 3e en 4e generatie iPod touch. Sinds iOS 5 heeft Apple het gebruikers bovendien een stuk lastiger gemaakt om naar oudere versies van iOS 5 te herstellen. Hoewel het mogelijk is om de SHSHs van iOS 5.0.1 op te slaan is het maar beperkt mogelijk om deze op dit moment te gebruiken. Gebruikers die een jailbreak uit willen voeren op iOS 5.0.1 worden dan ook aangeraden te updaten naar deze firmwareversie voordat iOS 5.1 uit wordt gebracht.

Suggestie hoe we dit artikel kunnen verbeteren? Laat het ons weten!

Informatie

Laatst bijgewerkt 14 januari 2012, 14:02
Categorie Jailbreak
Onderwerpen Corona, ios 5, jailbreak, shsh

Reacties zijn gesloten voor dit artikel.