PwnageTool en Ultrasn0w krijgen update voor iOS 4.3.2

Het iPhone Dev Team heeft nieuwe versies van PwnageTool en ultrasn0w uitgebracht. Beide zijn nu geschikt voor iOS 4.3.2 en dus geschikt voor iPhone 3GS en 4.

Het iPhone Dev Team heeft een nieuwe versie van PwnageTool uitgebracht, met ondersteuning voor iOS 4.3.2. Versie 4.3.2 gebruikt de untethered jailbreak van i0n1c, die door Apple in de laatste firmware-update niet werd geblokkeerd. Het werkt op alle apparaten waarop je iOS 4.3.2 kunt installeren, behalve de iPad 2. Het gaat daarbij dus om de iPhone 3GS, iPhone 4, derde en vierde generatie iPod touch en de iPad 1. Bovendien kreeg ultrasn0w een update met aanpassingen voor iOS 4.3.2 maar daar loopt het versienummer niet netjes parallel. Voor de nieuwste ultrasn0w moet je versie 1.2.2 hebben.

Meer op de website van het iPhone Dev Team, waar je ook de waarschuwing kunt lezen. Voor support en vragen kun je terecht in ons jailbreakforum.

Suggestie hoe we dit artikel kunnen verbeteren? Laat het ons weten!

Informatie

Laatst bijgewerkt 24 april 2011, 10:25
Categorieën Jailbreak, Round-up
Onderwerpen jailbreak, pwnage tool

Reacties zijn gesloten voor dit artikel.