Geen enkele unlockmethode werkt met iPhone firmware 1.1.3

Firmware 1.1.3 houdt de gemoederen behoorlijk bezig. Een downgrade is niet mogelijk zonder de telefoonfuncties te verliezen en een jailbreak lijkt ook niet snel beschikbaar. Toch zul je waarschijnlijk wel naar 1.1.3 moeten gaan om straks de applicaties van derden te kunnen gebruiken.
Jean-Paul Horn - · Laatst bijgewerkt:

iPhone jailbreakHet ziet er voorlopig somber uit voor bezitters van gehackte iPhones. Alle huidige unlockmethoden werken niet meer in combinatie met firmware 1.1.3. Zelfs hardware-gebaseerde methoden zoals TurboSIM – tot nu toe dé uitweg met gegarandeerd succes als niets meer lukte – kunnen de nieuwe firmware niet doorbreken. Het lijkt erop dat de update de eerdere mogelijkheid om naar het iPhone-bestandssysteem te lezen en te schrijven (jailbreaks) blokkeert, waardoor je geen applicaties van derden meer kunt draaien en je dus ook geen aangepast lockdownd-bestand meer kunt gebruiken. Het downgraden nadat je per ongeluk toch naar 1.1.3 bent gegaan, is overigens wel mogelijk maar vanwege de nieuwe bootloader kun je met de gedowngrade iPhone niet meer bellen. Goed oppassen dus en absoluut niet updaten naar 1.1.3.

Begin januari was al bekend dat onofficiële iPhone-applicaties van derden niet meer werken in combinatie met firmware 1.1.3. Eerdere firmware-updates voor de iPhone schakelden wel het gebruik van applicaties van derden uit, maar meestal was het makkelijk om te downgraden naar een oudere firmware-versie, waarna bijna alles perfect werkte (natuurlijk met uitzondering van de nieuwe functies die in de nieuwe firmware-versie waren toegevoegd). Bij 1.1.3 blijkt dat niet het geval: bij een downgrade is de telefoonfunctie niet meer beschikbaar.

Daarnaast zijn er inmiddels voldoende aanwijzingen dat firmware 1.1.3 niet makkelijk te jailbreaken zal zijn. Er is op dit moment nog geen jailbreak voor 1.1.3 beschikbaar. Gebruikers zitten nu voor een dilemma: wil je straks na de release van de SDK de officiële applicaties van derden gaan gebruiken, dan zul je ongetwijfeld moeten upgraden naar een nieuwe firmware-versie.

Suggestie hoe we dit artikel kunnen verbeteren? Laat het ons weten!

Informatie

Laatst bijgewerkt 26 oktober 2009, 1:03
Categorie Jailbreak
Onderwerpen firmware, sdk, unlock

Reacties zijn gesloten voor dit artikel.