LEGO Harry Potter op de iPad alleen voor iOS 4.2

LEGO Harry Potter: Years 1-4 is in de App Store verschenen. Deze universele game is ook geschikt voor de iPad, maar je zult er wel iOS 4.2 voor moeten hebben.

lego harry potterWarner Bros. heeft de game LEGO Harry Potter: Years 1-4 uitgebracht. Het is een universele download voor de iPhone en iPad. Maar mensen die de game op de iPad willen installeren, moeten even oppassen: er is namelijk iOS 4.2 vereist en die is nog niet officieel uitgebracht. In de game vind je ruim 40 levels waarin je aan de hand van 100 spelkarakters opdrachten moet uitvoeren en puzzels moet oplossen. Je kunt ook toverdrankjes mixen, toverspreuken oefenen en met een bezemsteel rondvliegen. Naast de Story Mode met meerdere levels is er ook een vrije spelmodus, waarbij je zelf kiest wat je gaat doen.


In de bioscoop draait momenteel ook een nieuwe Harry Potter-film, dus ben je helemaal in de stemming gekomen en heb je als ontwikkelaar (of anderszins) al iOS 4.2 geïnstalleerd, dan is deze game misschien iets voor jou.

Downloaden: LEGO Harry Potter: Years 1-4 (€3,99)

Suggestie hoe we dit artikel kunnen verbeteren? Laat het ons weten!

Informatie

Laatst bijgewerkt 20 november 2010, 18:33
Categorie Games
Onderwerpen harry potter, lego
5 reacties

Reacties zijn gesloten voor dit artikel.