iPhones met oude firmware nog steeds op voorraad

In de VS liggen nog steeds iPhones met oudere firmware in de winkel. Mensen die alsnog de iPhone willen unlocken moeten snel zijn.

iPhone oude versieEr liggen op dit moment nog steeds iPhones in de Apple Store en AT&T Stores die nog de oude 1.0.x firmware hebben. Wil je nog zo’n oude iPhone die je tot versie 1.0.2 kunt opvoeren, dan moet je dus snel zijn. Je kunt bij een niet-geactiveerde iPhone gemakkelijk zien welke firmware-versie aanwezig is door een cijfercombinatie in te toetsen.

Kort nog even de nadelen van iPhone-firmware 1.1.1:

  • Je kunt geen jailbreak uitvoeren;
  • Je kunt de iPhone niet activeren, zonder meteen een abonnement bij AT&T af te sluiten;
  • Je kunt (voorlopig) niet unlocken, zodat je je eigen SIM zou kunnen gebruiken;
  • Je kunt geen applicaties van derden installeren.

De volgende tabel van Wired geeft een mooi overzicht van firmware 1.0.2 versus 1.1.1:

Vergelijkingstabel

Om meteen na aanschaf te controleren of je met een oudere iPhone te maken hebt, voer je de volgende cijfercombinatie in:

*3001#12345#*

Druk hierna op Call, alsof je een noodoproep uitvoert. Ga naar Versions en je zult de firmwareversie zien.

Zie je firmware 03.12.06_G of 03.14.08_G, dan is heb je te maken met firmwareversie 1.0, 1.0.1 of 1.0.2, dus geschikt om te unlocken. Zie je echter 04.02.04_G of 04.01.13_G, dan heb je te maken met een iPhone met firmware 1.1.1. Heb je de iPhone in de VS in de winkel gekocht, dan kun je eventueel teruggaan en een vervanger vragen.

Suggestie hoe we dit artikel kunnen verbeteren? Laat het ons weten!

Informatie

Laatst bijgewerkt 30 september 2007, 15:26
Categorie Providers

Reacties zijn gesloten voor dit artikel.