Nieuwe versie Redsn0w laat iOS 5.1-gebruikers met SHSH blobs downgraden (jailbreak)

·

Redsn0wEen volgende versie van Redsn0w zal het mogelijk maken om om de iPhone, iPad en iPod touch te downgraden naar iOS 5.0 of iOS 5.0.1. Dit is handig voor jailbreakers, gezien alleen deze versies van iOS 5 te jailbreaken zijn. Om dit te doen moet je wel SHSH blobs hebben opgeslagen toen je deze firmware-versie had geïnstalleerd. Het is daarom ook onmogelijk om met deze methode de derde generatie iPad te jailbreaken: deze iPad werd namelijk verscheept met iOS 5.1, waardoor je nooit de blobs hebt kunnen opslaan onder iOS 5.

Jailbreaker @MuscleNerd liet op Twitter weten dat de functie in Redsn0w wordt toegevoegd. Hij zei niet wanneer we de nieuwe versie van Redsn0w kunnen verwachten.

Ben je voorzichtig geweest, dan heb je na het jailbreaken van je iPhone niet je iPhone geüpdatet naar iOS 5.1 of iOS 5.1.1. Deze downgrade-methode zorgt er echter voor dat iedereen die dit per ongeluk wel deed opnieuw terug kan naar een versie van iOS die gejailbreakt kan worden. Downgraden naar iOS 5.0 en iOS 5.0.1 is alleen mogelijk wanneer je SHSH blobs van deze versie hebt opgeslagen. Deze kun je opslaan met TinyUmbrella.

door Bastiaan Vroegop

Sinds 2011 de vaste nieuwsjager voor iCulture. Is er als de kippen bij als ergens gelekte iPhone-onderdelen of Apple Store-geruchten opduiken. Kijkt nu al een paar keer per dag naar zijn pols, om vast te wennen aan de Apple Watch.

35 reacties

  1. door roel

    kan je niet zon shsh blob gebruiken van iemand anders dan? ik zit nog met firmware 4.3.3 en kan alleen upgraden naar 5.1.1 neem ik aan? (iphone 4)

  2. door Geert

    Mijn iPad 2 16 GB werd geleverd met iOS 5.1
    dat betekent dus dat dit bij mij niet gaat werken

  3. door XIII

    Correctie: je moet de juiste SHSH blob (met TinyUmbrella) hebben opgeslagen toen Apple die nog signeerde. Het is *niet* nodig dat die firmware versie daadwerkelijk op je device staat/stond.

  4. door ryan

    balen, ik heb mijn 4s met 5.1 erop gekocht

  5. door Alfred

    Ben je voorzichtig geweest, dan heb je na het jailbreaken van je iPhone niet je iPhone geüpdatet naar iOS 5.1 of iOS 5.1.1. Deze downgrade-methode zorgt er echter voor dat iedereen die dit per ongeluk wel deed opnieuw terug kan naar een versie van iOS die gejailbreakt kan worden.

    Dat suggereert dat 5.1.1 niet gejailbreakt kan worden, maar volgens diezelfde Musclenerd kan 5.1.1 met de huidige Redsnow tethered gejailbreakt worden, als je naar de 5.1 IPSW verwijst.

  6. door marvin

    Ik wacht al sinds gister op die update hopen dat die vanacht uit komt ;-)

  7. door L23

    Levert het problemen op als je je iCloud backup van 5.1 wil terugzetten op iOS 5.0.1? Iemand ervaring mee?

  8. door Wouter1981

    @L23: Ik ga er vanuit dat dit, net als een reservekopie in iTunes, niet mogelijk is.

  9. door XIII

    @Alfred: 5.1(.1) jailbreaken kan niet met A5 devices

  10. door Colpaert

    @L23: dat is normaal onmogelijk

  11. door René

    @L23: Je kan geen backup van een hogere versie restoren op een lagere versie.
    Daar zou forward compatability voor nodig zijn :-D

  12. door vanzelf

    Is het mogelijk om een SHS blob op te slaan van een iPhone 4 en deze voor een andere iPhone 4 die 5.1 heeft te gebruiken om te downgraden?

  13. door Ferhat

    Ik heb nu de iphone 4s met 5.1 erop hij was wel eerst 5.0.1, mijn broertje had hem geupdate na een melding. Kan ik wel terug?

  14. door Ferhat

    Ik heb nu de iphone 4s met 5.1 erop hij was wel eerst 5.0.1. Kan ik wel terug?

  15. door jerry.w

    met iFiath was het al heel lang mogelijk om een gesigneerde ipsw te creëren via shsh blobs van een eerdere firmwareversie, je moest je iPhone dan in pwned DFU zetten en dan kon je gewoon restoren in iTunes… heb dit al zo vaak gedaan met mn 3gs. volgens mij kon dit alleen niet voor de ipad 2 en de iphone 4s. Beetje rare berichtgeving vindt ik zelf

  16. door dietervl

    Kan dit ook voor iPhone 4s? Ik heb de blobs.

  17. door Aygul

    @XIII:

    Kun je met tinnyumbrella je shshblog vN iphone 4s opslaan?

  18. door Zzzz

    Cydia bewaart toch ook je shsh blobs?

  19. door Naj85

    Ik heb nog 4.3.3 op mn iphone 4 maar kan steeds meer apps niet gebruiken die ios 5 vereisen. Wat kan ik doen? Wil wel jailbraik ivm de handige tweaks

  20. door Alfred

    Origineel geplaatst door XIII
    @Alfred: 5.1(.1) jailbreaken kan niet met A5 devices

    Nee dat klopt inderdaad. Maar met A4 devices, waar de Limerain exploit op werkt kun je dus wel 5.1.1 jailbreaken. De quote uit het artikel suggereert dat het helemaal niet kan.

  21. door Daniel

    Origineel geplaatst door Naj85
    Ik heb nog 4.3.3 op mn iphone 4 maar kan steeds meer apps niet gebruiken die ios 5 vereisen. Wat kan ik doen? Wil wel jailbraik ivm de handige tweaks

    Download 5.0 via een mirror.
    Ik geef geen link maar google is je vriend ;)

  22. door Aygul

    Kun nou shsh blog opslaan voor iphone 4s?

  23. door XIII

    @Aygul: Ja, maar niet meer 5.0.1, want die signeert Apple niet meer!

  24. door XIII

    @vanzelf: Nee, SHSH blobs zijn uniek voor ieder device.

  25. door Marciano

    Geld dit ook voor een 4S???

  26. door Aygul

    @XIII: Ik zit nu op 5.1 als k nou de shshblog opslaan van 5.1 en update naar 5.1.2, kan k dan terug doormiddel van de shshblog 5.1?

  27. door XIII

    @Aygul: Signeert Apple 5.1 nog? Of alleen 5.1.1?

  28. door Tony Montana

    misschien een domme vraag. is het mogelijk om een niet gejailbreakte iphone 4s te downgraden naar ios 5.0 of 5.1?? ik heb nu ios 5.1.1.
    of kan ik nu van 5.1.1 de shsh blobs opslaan zodat ik in de toekomst zou kunnen downgraden van bijvoorbeeld ios 6 naar 5.1.1?? en moet de iphone gejailbreakt worden om de shsh blobs op te slaan?? of kan dit met elke iphone?

    bedankt voor de info :)

  29. door Aygul

    @XIII: Weetniet , beide?

  30. door Rob

    Cydia heeft mijn blobs opgeslagen, zal dit dan ook werken ( iPhone 4s )

  31. door IB

    Ik heb na een defecte iPhone 4 met 4.3 , een nieuwe iphone 4 gekregen van Apple met 5.1
    Hoe kan ik de nieuwe downgraden ?

  32. door Whistler

    Kan ik de SHSH van iOS 5.1.1 opslaan met Tiny Umbrella als ik zelf op 5.1 zit? TU geeft namelijk aan geen SHSH te vinden voor iOS 5.1.1 Of moet TU daarvoor geüpdatet worden?

  33. door devi

    je kan alleen je shsh blobs opslaan als je op de desbetreffende iOS zit
    dus 5.0.0 / 5.0.1

  34. door Nils

    heb de nieuwste versie van zowel tiny als redsn0w maar krijg mn iPhone 4 van 5.1 niet naar 5.0.1 .. redsn0w geeft aan dat het alleen voor a5 en hoger is :S

  35. door An1lo

    @Rob: ja hoor, je hoeft alleen maar op remote te drukken ( als je zover bent zie je wel wat ik bedoel ).

Reacties zijn gesloten voor dit artikel.