iMovie ook te installeren op eerste generatie iPad

· Gonny van der Zwaag

imovie finetuningGisteren schreven we over de beschikbaarheid van iMovie, de nieuwe app waarmee je videobewerking op de iPad kunt doen. Volgens de omschrijving in de App Store kun je iMovie alleen op de iPad 2, iPhone 4 of vierde generatie iPod touch gebruiken, allemaal apparaten met ingebouwde camera. Toch blijkt dat geen vereiste om iMovie te kunnen installeren. Dat Apple de eerste generatie iPad niet heeft genoemd, heeft ermee te maken dat het minder fijn werken is. Een trage processor en minder geheugen kunnen het plezier in het werken met de app wel eens verknallen. Maar wie dat wil, kan iMovie tóch installeren op de oudere iPad.

Om dit te doen, voer je de volgende stappen uit:

  1. Koop iMovie via iTunes (op de desktop).
  2. Download de pas vernieuwde iPhone Configuration Utility 3.3 (voor Mac of Windows). In het Nederlands heet deze tool nogal omslachtig ‘Hulpprogramma voor iPhone-configuratie 3.3′.
  3. Kies ‘Open’ en blader naar de map /Muziek/iTunes/Mobile Applications. Kies iMovie.
  4. De app wordt nu geïnstalleerd.
  5. Start je iPad en het videobewerken kan beginnen!

Spelfouten, taalfouten of inhoudelijke feedback? Meld het ons via het speciale contactformulier!

Gonny van der Zwaag is oprichter en hoofdredacteur van iCulture. Daarnaast is ze auteur van het boek 'Fit met apps en wearables' en schrijft ze over slimmer fit worden op de website Fithacking.nl. Op 15 maart 2015 sprak Gonny op SxSW over de gevaren van wearables.

Plaats een reactie

Als je een eigen afbeelding bij je reactie wil, moet je je aanmelden bij Gravatar.com. Daar kun je jouw e-mailadres koppelen aan een afbeelding.

    Spelfouten, taalfouten of inhoudelijke feedback?
    Meld het ons via het speciale contactformulier!